You are using an outdated browser. Please upgrade your browser to improve your experience.

Jailbreak Mastermind Now Searching For iOS 5.1 Vulnerabilities

The jailbreak mastermind @pod2g, who orchestrated the search for an untethered jailbreak solution for the iPhone 4S and iPad 2, has recently noted that he's looking for vulnerabilities that will help him develop a solution which supports Apple's new iPad. Though third-generation iPads haven't started reaching customers yet, @pod2g has noted via Twitter that the search for a suitable exploit in iOS 5.1 has begun. In reply to one Twitter follower, who asked when the new iPad's jailbreak might be released, he replied: Besides finding an exploit for the iPad 2, jailbreakers are also hoping @pod2g might uncover an exploit that could help him untether the iOS 5.1 jailbreak. Already, a solution is available for non-A5/A5X iOS devices, though this is a tethered jailbreak solution which isn't ideal. You can keep up to date with @pod2g's jailbreak updates by following him on Twitter, and if any more news hits the Web, we'll let you know. [via Redmond Pie]
Related Articles

Jailbreak Mastermind Now Searching For iOS 5.1 Vulnerabilities

Jailbreak Mastermind Now Searching For iOS 5.1 Vulnerabilities