<!DOCTYPE html>
<html class="no-js">
<head lang="en">

<meta charset="utf-8">
<meta name="language" content="en" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />

<script src="/cdn-cgi/apps/head/AqZrhzT8obba5426JZAKKYutYoY.js"></script><link href="//watchaware.com" rel="dns-prefetch">
<link href="//getapp.cc" rel="dns-prefetch">
<title>Today’s Apps Gone Free: TimeMap, Retro Pixel and Essential Oils Guide</title>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">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</script>
<meta name="ROBOTS" content="INDEX,FOLLOW">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1.5" />
<meta name="description" content="Today’s AppsGoneFree list includes a reference app, a platform game, and a health app.">

<meta itemprop="name" content="Today’s Apps Gone Free: TimeMap, Retro Pixel and Essential Oils Guide">
<meta itemprop="description" content="Today’s AppsGoneFree list includes a reference app, a platform game, and a health app.">
<meta itemprop="image" content="https://wpuploads.appadvice.com/wp-content/uploads/2019/01/agf1272019-642x428.jpg">
<meta name="appadvice:content:id" content="649621">
<meta name="appadvice:cache:id" content="sc-router-wp||/appnn/2019/01/todays-apps-gone-free-timemap-retro-pixel-and-essential-oils-guide">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@appadvice">
<meta name="twitter:title" content="Today’s Apps Gone Free: TimeMap, Retro Pixel and Essential Oils Guide">
<meta name="twitter:description" content="Today’s AppsGoneFree list includes a reference app, a platform game, and a health app.">
<meta name="twitter:image:src" content="https://wpuploads.appadvice.com/wp-content/uploads/2019/01/agf1272019-642x428.jpg">
<meta name="twitter:creator" content="appadvice">
<meta name="twitter:widgets:theme" content="light">
<meta name="twitter:widgets:link-color" content="#0077d7">
<link rel="me" href="https://twitter.com/appadvice">

<meta name="twitter:app:name:iphone" content="AppAdvice">
<meta name="twitter:app:name:ipad" content="AppAdvice">
<meta name="twitter:app:url:iphone" content="appadvice://appadvice.com/appnn/2019/01/todays-apps-gone-free-timemap-retro-pixel-and-essential-oils-guide">
<meta name="twitter:app:url:ipad" content="appadvice://appadvice.com/appnn/2019/01/todays-apps-gone-free-timemap-retro-pixel-and-essential-oils-guide">
<meta name="twitter:app:id:iphone" content="364906378">
<meta name="twitter:app:id:ipad" content="364906378">

<meta property="og:title" content="Today’s Apps Gone Free: TimeMap, Retro Pixel and Essential Oils Guide" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article" />
<meta property="og:url" content="http://appadvice.com/appnn/2019/01/todays-apps-gone-free-timemap-retro-pixel-and-essential-oils-guide" />
<meta property="og:image" content="https://wpuploads.appadvice.com/wp-content/uploads/2019/01/agf1272019-642x428.jpg" />
<meta property="og:description" content="Today’s AppsGoneFree list includes a reference app, a platform game, and a health app." />
<meta property="og:site_name" content="AppAdvice" />
<meta name="author" content="AppAdvice Staff Author">

<meta name="p:domain_verify" content="254b18d800da480e997c01d25ab83c55" />
<meta property="article:published_time" content="2019-01-27T14:05:23+00:00" />
<meta property="article:modified_time" content="2019-01-27T14:05:30.082Z" />
<link rel="canonical" href="https://appadvice.com/appnn/2019/01/todays-apps-gone-free-timemap-retro-pixel-and-essential-oils-guide" />
<link rel="amphtml" href="https://appadvice.com/appnn/2019/01/todays-apps-gone-free-timemap-retro-pixel-and-essential-oils-guide.amp" />

<link rel="apple-touch-icon-precomposed" href="/assets-appadvice/AppAdvice/apple-touch-icon-152x152-e09ba8eec829f580a536248b3db30cf7c74f8a4b57e1c51cb9596879d5a35fee.png">
<link rel="apple-touch-icon" href="/assets-appadvice/AppAdvice/apple-touch-icon-628812f173fb0fae0426e8e64ed38bf9d82e4283a38ed2cc5c1f4af162f3cdcd.png">
<link rel="apple-touch-icon" sizes="76x76" href="/assets-appadvice/AppAdvice/apple-touch-icon-76x76-53c5cdb6a86996f154316db95f0bc20a242bfb50778ddab71f1a0b6a9d399d8b.png">
<link rel="apple-touch-icon" sizes="120x120" href="/assets-appadvice/AppAdvice/apple-touch-icon-120x120-27cd0560daabf5bb9a5477bb27ecebf1981d7cd8db2a0b74ff12d89ef1225660.png">
<link rel="apple-touch-icon" sizes="152x152" href="/assets-appadvice/AppAdvice/apple-touch-icon-152x152-e09ba8eec829f580a536248b3db30cf7c74f8a4b57e1c51cb9596879d5a35fee.png">
<link rel="apple-touch-icon" sizes="180x180" href="/assets-appadvice/AppAdvice/apple-touch-icon-180x180-d885589338e9caaf005a7c3cf81347e0b61c676971b4462f34625c06b4c9ac32.png">
<link rel="icon" sizes="128x128" href="/assets-appadvice/AppAdvice/touch-icon-128x128-dffbee5ca27d614b63560b6fd2df05eb0ecd449aff54ff5064fea37f9158f317.png">
<link rel="icon" sizes="192x192" href="/assets-appadvice/AppAdvice/touch-icon-192x192-8b3ddb17876b358356155b2434438d5061c6d32f8eb971ed99dcba51035470da.png">
<link rel="icon" type="image/png" href="/assets-appadvice/AppAdvice/favicon-32x32-9871085a7e5c61163eaa12264177d1739ef4ba110e7087da12981f24fe52e42a.png" sizes="32x32">
<link rel="icon" type="image/png" href="/assets-appadvice/AppAdvice/favicon-96x96-67923997b39b5a9ab00854090f41036de214cb5d1c8c6dfaf27115aa00b7692c.png" sizes="96x96">
<link rel="icon" type="image/png" href="/assets-appadvice/AppAdvice/favicon-16x16-fb0bc6d50413c8a49cf7e3d28bd39101a65de423842013c169fdb3e40fa9e417.png" sizes="16x16">
<link rel="mask-icon" href="/assets-appadvice/AppAdvice/appadvice_logo_16x16-0e57657ae78d51c7894454ce9fc2e5bebc7a5072abb640086ba144b1f1515a38.svg" color="#0077ff">

<link rel="alternate" type="application/rss+xml" title="AppAdvice » Feed" href="https://appadvice.com/feed">
<meta name="apple-itunes-app" content="app-id=364906378, affiliate-data=1014yW, app-argument=https://appadvice.com/appnn/2019/01/todays-apps-gone-free-timemap-retro-pixel-and-essential-oils-guide">
<style>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</style>
<meta name="inline-css-generated-at" content="2018-04-19 23:10:16 +0000">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="wG8Z2cVG8He1EPJXgtMfyuCVBVH/+VtMyF7slN6FOzVTAw0TxOvdyLuomF4RIeLbk16HkrnTOqNJFqMxuVEnVQ==" />

<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Organization",
    "url": "https://www.appadvice.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://appadvice.com/appadvice_logo_768x768.png",
      "width": 768,
      "height": 768
    }
  }
</script>
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Article",
    "url": "https://appadvice.com/appnn/2019/01/todays-apps-gone-free-timemap-retro-pixel-and-essential-oils-guide",
    "mainEntityOfPage": "https://appadvice.com/appnn/2019/01/todays-apps-gone-free-timemap-retro-pixel-and-essential-oils-guide",
    "headline": "Today’s Apps Gone Free: TimeMap, Retro Pixel and Essential Oils Guide",
    "image": {
      "@type": "ImageObject",
      "url": "http://wpuploads.appadvice.com/wp-content/uploads/2019/01/agf1272019.jpg",
      "width": 660,
      "height": 440
    },
    "description": "Today’s AppsGoneFree list includes a reference app, a platform game, and a health app.",
    "datePublished": "2019-01-27T14:05:30.082Z",
    "dateModified": "2019-01-27T14:05:30.082Z",
    "author": {
      "@type": "Person",
      "name": "Tyler Tschida"
    },
    "publisher": {
      "@type": "Organization",
      "name": "AppAdvice",
      "logo": {
        "@type": "ImageObject",
        "url": "https://appadvice.com/appadvice_logo_325x60.png",
        "width": 325,
        "height": 60
      }
    }
  }
</script>

<script>var SHOW_ADS = true;</script>
<script>var purchPlacement = 3544;</script>
<script>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</script>
</head>
<body ontouchstart class="false  ">

<nav id="js-nav" class="am am--aa aa_text_not_selectable ">
<div class="container-resp">
<div class="am__elem aa_pull--left am__elem--sub am__elem--click js-nav-open">
<div class="am__elem__icon am__elem__logo aai-appadvice"></div>
<div class="am__elem__down"></div>
<div class="am__elem__sub am__elem__sub--left aa_text--left">
<ul class="am__elem__sub__">
<li><a href="/products" class="am__elem__sub__elem am__elem__sub__elem--big aai-appadvice">Gear<strong>Advice</strong></a></li>
<li><a href="/tv" class="am__elem__sub__elem am__elem__sub__elem--big aai-appadvice">App<strong>Advice</strong>/TV</a></li>
<li><a href="/game" class="am__elem__sub__elem am__elem__sub__elem--big aai-nowgaming">Now<strong>Gaming</strong></a></li>
<li><a href="https://watchaware.com/" class="am__elem__sub__elem am__elem__sub__elem--big aai-watchaware">Watch<strong>Aware</strong></a></li>
</ul>
</div>
</div>
<a href="/" class="am__elem aa_pull--left aa_padding-lr--0">
<div class="am__elem__text aa_text--20 aa_text--light">App<span class="aa_text--bold">Advice</span></div>
</a>
<div class="am__elem aa_pull--right am__elem--click aa_hide--m js-nav-open">
<div class="am__elem__text am__elem__text--dot">. . .</div>
<div class="am__elem__sub am__elem__sub--full aa_text--condensed">
<ul class="am__elem__sub__ js-nav-set-height">
<li><a href="/appnn" class="am__elem__sub__elem aa_text--bold">LATEST</a></li>
<li>
<div class="am__elem__sub__elem am__elem--click aa_text--bold js-nav-open-sub">TOP LISTS</div>
<ul class="am__elem__sub__">
<li><a href="/appcharts" class="am__elem__sub__elem">App Charts</a></li>
<li><a href="/best-ios-apps-of-the-week" class="am__elem__sub__elem">Apps of the Week</a></li>
<li><a href="/best-ios-apps-of-the-month" class="am__elem__sub__elem">Apps of the Month</a></li>

<li><a href="/best-ios-games-of-the-week" class="am__elem__sub__elem">Games of the Week</a></li>
<li><a href="/best-ios-games-of-the-month" class="am__elem__sub__elem">Games of the Month</a></li>

</ul>
</li>
<li>
<div class="am__elem__sub__elem am__elem--click aa_text--bold js-nav-open-sub">BEST APPS</div>
<ul class="am__elem__sub__">
<li><a href="/collections" class="am__elem__sub__elem">Best iOS Apps</a></li>
<li><a href="/messages/collections" class="am__elem__sub__elem">Best Messages Apps</a></li>
<li><a href="/tv/collections" class="am__elem__sub__elem">Best Apple TV Apps</a></li>
<li><a href="https://watchaware.com/watch-apps/lists" class="am__elem__sub__elem">Best Apple Watch Apps</a></li>
</ul>
</li>
<li>
<div class="am__elem__sub__elem am__elem--click aa_text--bold js-nav-open-sub">BEST GAMES</div>
<ul class="am__elem__sub__">
<li><a href="/reviews" class="am__elem__sub__elem">Game Reviews</a></li>
<li><a href="/game/collections" class="am__elem__sub__elem">Best iOS Games</a></li>
<li><a href="/tvgame/collections" class="am__elem__sub__elem">Best Apple TV Games</a></li>
</ul>
</li>
<li><a href="/apps-gone-free" class="am__elem__sub__elem aa_text--bold">APPSGONEFREE</a></li>
<li>
<div class="am__elem__sub__elem am__elem--click aa_text--bold js-nav-open-sub">GADGETS</div>
<ul class="am__elem__sub__">
<li><a href="/products/deals" class="am__elem__sub__elem">Gadget Deals</a></li>
<li><a href="/products/guides" class="am__elem__sub__elem">Gadget Guides</a></li>
<li><a href="/products/reviews" class="am__elem__sub__elem">Gadget Reviews</a></li>
<li><a href="/products/best" class="am__elem__sub__elem">The Best Gadgets</a></li>
</ul>
</li>
<li class="am__elem__sub__divider"></li>
<li><a href="/appnn/about-us" class="am__elem__sub__elem">About AppAdvice</a></li>
<li><a href="/authors" class="am__elem__sub__elem">About our staff</a></li>
<li><a href="/appnn/appadvice-is-hiring" class="am__elem__sub__elem">We are hiring</a></li>
<li><a href="https://twitter.com/AppAdvice" class="am__elem__sub__btn">Follow us on Twitter</a></li>
<li class="am__elem__sub__divider"></li>
<li class="aa_clearfix">
<div class="am__elem__sub__set">
<button class="am__elem__sub__set__btn aai-moon-cloud js-dark-btn"></button>
<div class="am__elem__sub__set__text">Night Mode</div>
</div>
<div class="am__elem__sub__set aa_hide--touchdevice">
<button class="am__elem__sub__set__btn aai-plus-circ js-text-plus"></button>
<button class="am__elem__sub__set__btn aai-minus-circ js-text-minus"></button>
<div class="am__elem__sub__set__text">Font Size</div>
</div>
</li>
</ul>
</div>
</div>
<div class="am__elem aa_pull--right am__elem--sub am__elem--click aa_show--m js-nav-open">
<div class="am__elem__text am__elem__text--dot">. . .</div>
<div class="am__elem__sub am__elem__sub--right aa_text--condensed">
<ul class="am__elem__sub__">
<li><a href="/appnn/about-us" class="am__elem__sub__elem">About AppAdvice</a></li>
<li><a href="/authors" class="am__elem__sub__elem">About our staff</a></li>
<li><a href="/appnn/appadvice-is-hiring" class="am__elem__sub__elem">We are hiring</a></li>
<li><a href="https://twitter.com/AppAdvice" class="am__elem__sub__btn">Follow us on Twitter</a></li>
<li class="am__elem__sub__divider"></li>
<li class="aa_clearfix">
<div class="am__elem__sub__set">
<button class="am__elem__sub__set__btn aai-moon-cloud js-dark-btn"></button>
<div class="am__elem__sub__set__text">Night Mode</div>
</div>
<div class="am__elem__sub__set aa_hide--touchdevice">
<button class="am__elem__sub__set__btn aai-plus-circ js-text-plus"></button>
<button class="am__elem__sub__set__btn aai-minus-circ js-text-minus"></button>
<div class="am__elem__sub__set__text">Font Size</div>
</div>
</li>
</ul>
</div>
</div>
<div class="am__elem aa_pull--right am__elem--click js-nav-open has-search on-click ">
<div class="am__elem__icon aai-search"></div>
<div class="am__elem__sub am__elem__sub--behind am__elem__sub--full">
<div class="container-resp aa_position--relative">
<button class="aa_search__close aai-delete-o js-search-close"></button>
<form id="js-search" class="am_search " data-before="Look this up for me:" data-after="You searched for:">
<div class="am_search__icon">
<div class="mcl_loader mcl_loader--small">
<div class="mcl_search mcl_search--small">
<div class="mcl_search__glass">
<div class="mcl_search__glass__paper">
<div class="mcl_search__glass__paper__">
<div id="js-search-glass" class="mcl_search__glass__paper__text"></div>
</div>
</div>
</div>
<div class="mcl_search__handle"></div>
</div>
</div>
</div>
<div class="am_search__input">
<input id="js-search-input" class="am_search__input__" type="search" placeholder="" value="">
</div>
</form>
<div class="am_search__options">
<div class="am_search__options__">
<button class="am_search__options__elem active js-search-type" data-search="wordpressPost">Articles</button>
<button class="am_search__options__elem js-search-type" data-search="appListDoc">Collections</button>
<button class="am_search__options__elem js-search-type" data-search="tvAppListDoc">TV Collections</button>
<button class="am_search__options__elem js-search-type" data-search="ios">Apps</button>
<button class="am_search__options__elem js-search-type" data-search="tv2">TV Apps</button>
</div>
</div>
</div>
</div>
</div>
<a href="/appnn" class="am__elem aa_margin-lr--15 aa_show--m">
<div class="am__elem__text aa_text--condensed">LATEST</div>
</a>
<div class="am__elem am__elem--sub am__elem--click aa_margin-lr--15 aa_show--m js-nav-open">
<a class="am__elem__text aa_text--condensed no-follow">TOP LISTS</a>
<div class="am__elem__sub am__elem__sub--center aa_text--condensed">
<ul class="am__elem__sub__">
<li><a href="/appcharts" class="am__elem__sub__elem">App Charts</a></li>
<li><a href="/best-ios-apps-of-the-week" class="am__elem__sub__elem">Apps of the Week</a></li>
<li><a href="/best-ios-apps-of-the-month" class="am__elem__sub__elem">Apps of the Month</a></li>

<li><a href="/best-ios-games-of-the-week" class="am__elem__sub__elem">Games of the Week</a></li>
<li><a href="/best-ios-games-of-the-month" class="am__elem__sub__elem">Games of the Month</a></li>

</ul>
</div>
</div>
<div class="am__elem am__elem--sub am__elem--click aa_margin-lr--15 aa_show--m js-nav-open">
<a href="/collections" class="am__elem__text aa_text--condensed no-follow">BEST APPS</a>
<div class="am__elem__sub am__elem__sub--center aa_text--condensed">
<ul class="am__elem__sub__">
<li><a href="/collections" class="am__elem__sub__elem">Best iOS Apps</a></li>
<li><a href="/messages/collections" class="am__elem__sub__elem">Best Messages Apps</a></li>
<li><a href="/tv/collections" class="am__elem__sub__elem">Best Apple TV Apps</a></li>
<li><a href="https://watchaware.com/watch-apps/lists" class="am__elem__sub__elem">Best Apple Watch Apps</a></li>
</ul>
</div>
</div>
<div class="am__elem am__elem--sub am__elem--click aa_margin-lr--15 aa_show--m js-nav-open">
<a href="/game/collections" class="am__elem__text aa_text--condensed no-follow">BEST GAMES</a>
<div class="am__elem__sub am__elem__sub--center aa_text--condensed">
<ul class="am__elem__sub__">
<li><a href="/reviews" class="am__elem__sub__elem">Game Reviews</a></li>
<li><a href="/game/collections" class="am__elem__sub__elem">Best iOS Games</a></li>
<li><a href="/tvgame/collections" class="am__elem__sub__elem">Best Apple TV Games</a></li>
</ul>
</div>
</div>
<a href="/apps-gone-free" class="am__elem aa_margin-lr--15 aa_show--m">
<div class="am__elem__text aa_text--condensed">APPSGONEFREE</div>
</a>
<div class="am__elem am__elem--sub am__elem--click aa_margin-lr--15 aa_show--m js-nav-open">
<a href="/products" class="am__elem__text aa_text--condensed no-follow">GADGETS</a>
<div class="am__elem__sub am__elem__sub--center aa_text--condensed">
<ul class="am__elem__sub__">
<li><a href="/products/deals" class="am__elem__sub__elem">Gadget Deals</a></li>
<li><a href="/products/guides" class="am__elem__sub__elem">Gadget Guides</a></li>
<li><a href="/products/reviews" class="am__elem__sub__elem">Gadget Reviews</a></li>
<li><a href="/products/best" class="am__elem__sub__elem">The Best Gadgets</a></li>
</ul>
</div>
</div>
</div>
</nav>
<div id="js-nav-helper" class="am-helper"></div>


<div class="main-wrapper">
<noscript>
    <div class="notification">For proper use of this site, you need to enable javascript in your browser!</div>
  </noscript>
<div class="notification browsehappy">You are using an <strong>outdated</strong> browser. Please
<a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</div>
<article id="js-article" class="r r-old" data-article-id="">
<div data-ad="top,wide"></div>
<header class="r_h">
<div class="r_h_m">
<div id="js-header-parallax" class="r_h_m_img aa_bg">
<div class="aa_bg__">
<img src="https://wpuploads.appadvice.com/wp-content/uploads/2019/01/agf1272019.jpg" class="aa_img" alt="Today’s Apps Gone Free: TimeMap, Retro Pixel and Essential Oils Guide">
</div>
</div>
</div>
<div class="container-resp">
<div class="r_h_fr">
<div class="r_h_fr_ca aa_clearfix">
<div class="r_t r_t-s">
<div class="aa_padding-lr--20 aa_padding-tb--20 aa_noverflow">
<h1 class="r_t_m">
<span>Today’s</span>
<span>Apps</span>
<span>Gone</span>
<span>Free:</span>
<span>TimeMap,</span>
<span>Retro</span>
<span>Pixel</span>
<span>and</span>
<span>Essential</span>
<span>Oils</span>
<span>Guide</span>
</h1>
</div>
</div>
</div>
</div>
</div>
</header>
<section id="top" class="r_c">
<div class="r_c_mn container-resp aa_clearfix">
<a href="https://appadvice.com/appnn/interests/app-sales" class="r_h_lbl">
App Bargain Bin
</a>
<div class="r_c_mn_aut aa_clear">
by <a class="underline aa_text--bold" href="https://appadvice.com/appnn/author/tyler">Tyler Tschida</a>
</div>
<div class="aa_text--center aa_opacity--05 aa_margin-t--5">January 27, 2019</div>
<div class="r_c_mn_s aa_margin-tb--40"></div>
<div class="r_c_mn_sct container-resp aa_clearfix">
<div class="r_c_mn_s aa_clear">
<p style="overflow: hidden;">Check the time, guide a pixel home, and live a happier and healthier life with today’s collection of apps and games.</p>
<p style="overflow: hidden;"><strong>All app prices are subject to change at any time and without notice regardless of stated free duration. Price changes are solely under the control of the developers.</strong></p>
<h2 class="agfDeviceHeader">iPhone:</h2>
<p style="overflow: hidden;"><a href="https://getapp.cc/app/1446210488"> <img class="appIcon appIcon57" style="float: left; margin: 0px 5px 3px 0px; border-radius: 8px; box-shadow: 0px 2px 2px rgba(0, 0, 0, 0.746094); overflow: hidden;" src="https://is4-ssl.mzstatic.com/image/thumb/Purple118/v4/d9/21/13/d92113a3-0638-2a16-3359-c6f1b25a576a/source/60x60bb.jpg" alt="" width="57" height="57" /> </a> <a href="https://getapp.cc/app/1446210488"> <em> Retro Pixel </em> </a> ($0.99 → Free, 62.2 MB): Guide a single pixel home in Retro Pixel. Fans of platform games.</p>
<p>Are you ready to take on the Retro Pixel challenge? The game includes 80 handcrafted levels that simply require you to reach the gate, wherever it may be hiding. You’re able to control the single pixel by placing your fingers on either half of the screen. The emulated CRT effects and 8-bit soundtrack further the retro feel of the game.</p>
<p><em>Retro Pixel</em> is available for free for a limited time. It has a 4-star rating with a total of 5 ratings.</p>
<h2 class="agfDeviceHeader">Universal:</h2>
<p style="overflow: hidden;"><a href="https://getapp.cc/app/1317056756"> <img class="appIcon appIcon57" style="float: left; margin: 0px 5px 3px 0px; border-radius: 8px; box-shadow: 0px 2px 2px rgba(0, 0, 0, 0.746094); overflow: hidden;" src="https://is5-ssl.mzstatic.com/image/thumb/Purple124/v4/62/3a/2e/623a2eaf-388d-92c4-c421-17b80335e922/source/60x60bb.jpg" alt="" width="57" height="57" /> </a> <a href="https://getapp.cc/app/1317056756"> <em> Essential Oils Guide: doTERRA </em> </a> ($6.99 → Free, 23.0 MB): Live a happier and healthier life with Essential Oils Guide. Anyone interested in alternative medicine.</p>
<p>Essential Oils Guide includes four different sections: community, application, single oils, and oil blends. Each section includes detailed information to ensure you get the most of out your essential oils. You’re also able to browse through categories, search for something specific, add notes, and save your favorites.</p>
<p><em>Essential Oils Guide: doTERRA</em> is available for free for a limited time. It has a 3-star rating with a total of 54 ratings.</p>
<p style="overflow: hidden;"><a href="https://getapp.cc/app/1418480978"> <img class="appIcon appIcon57" style="float: left; margin: 0px 5px 3px 0px; border-radius: 8px; box-shadow: 0px 2px 2px rgba(0, 0, 0, 0.746094); overflow: hidden;" src="https://is2-ssl.mzstatic.com/image/thumb/Purple118/v4/55/30/98/55309887-c59f-a6c2-c7cf-0c4caca8c19a/source/60x60bb.jpg" alt="" width="57" height="57" /> </a> <a href="https://getapp.cc/app/1418480978"> <em> TimeMap </em> </a> ($0.99 → Free, 57.2 MB): Check the time for any place on Earth with TimeMap. Everyone.</p>
<p>TimeMap will help put your world into perspective. You’re able to search its database of 120,000 cities by name and add as many as you like to your personal list and the realtime map. The map view can be customized to show seconds, country flags, and 12- or 24-hour formats. The list view displays the current time along with sunrise and sunset times.</p>
<p><em>TimeMap</em> is available for free for a limited time. It has a 5-star rating with a total of 15 ratings.</p>
<p style="overflow: hidden;">That concludes today&#8217;s issue of Apps Gone Free. If you like staying on top of these daily deals, don&#8217;t forget to check out our free AppsGoneFree app. <a href="https://getapp.cc/app/470693788"><img class="noShad" style="border-width: 0px !important; -webkit-box-shadow: none !important;" src="https://appadvice-css-image-assets.s3.amazonaws.com/AdOnPage.png" alt="" /></a> It provides all the deals each day, and even an archive of past deals that are still active.</p>
<h2>Developers:</h2>
<p>If you are a developer who would like to get your app included in our “Apps Gone Free” daily lists, here’s our basic set of rules:</p>
<ul>
<li>It must have <strong>at least a three-star average rating</strong> at the time it goes free.</li>
<li>The app must not have been free numerous times (3+) over the last six months.</li>
<li>The free version of your app must not include ads.</li>
</ul>
<p>To submit an app, simply send a request to <a href="/cdn-cgi/l/email-protection#1c686570796e5c7d6c6c7d786a757f79327f7371236f697e76797f68215d6c6c6f392e2c5b737279392e2c5a6e7979"><span class="__cf_email__" data-cfemail="f4808d989186b49584849590829d9791da979b99">[email&#160;protected]</span></a> with the subject “Apps Gone Free.” Please include the name of the app, a link to it in the App Store, when and for how long you intend to offer the app for free, and anything else you would like to share. We will take it from there.</p>
</div>
<div class="r_c_mn_s aa_clear">
<h4 class="r_c_sh">Mentioned apps</h4>
</div>
<div class="r_c_mn_s r_c_mn_s-r aa_clear">
<div class="r_c_rf r_c_rf-app aa_clearfix">
<a href="https://appadvice.com/app/retro-pixel/1446210488" class="r_c_rf-app_l"></a>
<a href="https://getapp.cc/app/1446210488" class="r_c_rf-app_gt aai-arrow-download">
 Free
</a>
<div class="r_c_rf-app_img">
<img src="https://is4-ssl.mzstatic.com/image/thumb/Purple118/v4/d9/21/13/d92113a3-0638-2a16-3359-c6f1b25a576a/source/100x100bb.jpg" class="aa_img" alt="Retro Pixel">
</div>
<div class="r_c_rf-app_ttl aa_truncate">Retro Pixel</div>
<div class="r_c_rf-app_au aa_truncate">Oliver Kjellen</div>
<button class="r_c_rf_btn"></button>
</div>
</div>
<div class="r_c_mn_s r_c_mn_s-r aa_clear">
<div class="r_c_rf r_c_rf-app aa_clearfix">
<a href="https://appadvice.com/app/essential-oils-guide-doterra/1317056756" class="r_c_rf-app_l"></a>
<a href="https://getapp.cc/app/1317056756" class="r_c_rf-app_gt aai-arrow-download">
Free
</a>
<div class="r_c_rf-app_img">
<img src="https://is5-ssl.mzstatic.com/image/thumb/Purple124/v4/62/3a/2e/623a2eaf-388d-92c4-c421-17b80335e922/source/100x100bb.jpg" class="aa_img" alt="Essential Oils Guide: doTERRA">
</div>
<div class="r_c_rf-app_ttl aa_truncate">Essential Oils Guide: doTERRA</div>
<div class="r_c_rf-app_au aa_truncate">Cube Software Solutions Inc.</div>
<button class="r_c_rf_btn"></button>
</div>
</div>
<div class="r_c_mn_s r_c_mn_s-r aa_clear">
<div class="r_c_rf r_c_rf-app aa_clearfix">
<a href="https://appadvice.com/app/timemap/1418480978" class="r_c_rf-app_l"></a>
<a href="https://getapp.cc/app/1418480978" class="r_c_rf-app_gt aai-arrow-download">
Free
</a>
<div class="r_c_rf-app_img">
<img src="https://is2-ssl.mzstatic.com/image/thumb/Purple114/v4/93/8d/c3/938dc3dc-7f05-2ebb-4869-94e0ded20013/source/100x100bb.jpg" class="aa_img" alt="TimeMap">
</div>
<div class="r_c_rf-app_ttl aa_truncate">TimeMap</div>
<div class="r_c_rf-app_au aa_truncate">Dzmitry Yauhleuski</div>
<button class="r_c_rf_btn"></button>
</div>
</div>
<div class="r_c_mn_s aa_clear">
<h4 class="r_c_sh">Related articles</h4>
</div>
<div class="r_c_mn_s r_c_mn_s-r aa_clear">
<a href="/appnn/2019/01/todays-apps-gone-free-chillscape-nimian-legends-and-thunderguts-revenge/" class="r_c_rf r_c_rf-rtcl">
<div class="r_c_rf-rtcl_img">
<img src="https://wpuploads.appadvice.com/wp-content/uploads/2019/01/agf1252019-150x150.jpg" class="aa_img" alt="Today’s Apps Gone Free: ChillScape, Nimian Legends and Thundergut’s Revenge">
</div>
<div class="r_c_rf-rtcl_ttl">Today’s Apps Gone Free: ChillScape, Nimian Legends and Thundergut’s Revenge</div>
<button class="r_c_rf_btn"></button>
</a>
</div>
<div class="r_c_mn_s r_c_mn_s-r aa_clear">
<a href="/appnn/2019/01/todays-apps-gone-free-dad-jokes-tiny-tanks-and-pirtie/" class="r_c_rf r_c_rf-rtcl">
<div class="r_c_rf-rtcl_img">
<img src="https://wpuploads.appadvice.com/wp-content/uploads/2019/01/agf1242019-150x150.jpg" class="aa_img" alt="Today’s Apps Gone Free: Dad Jokes, Tiny Tanks and PirTie">
</div>
<div class="r_c_rf-rtcl_ttl">Today’s Apps Gone Free: Dad Jokes, Tiny Tanks and PirTie</div>
<button class="r_c_rf_btn"></button>
</a>
</div>
</div>
</div>
</section>
<div data-ad="body,wide"></div>
<footer class="r_f">
<div class="aa_text--center container-resp">
<div class="divider-line--horizontal divider-line--horizontal--small aa_margin-tb--10"></div>
<div class="share aa_clearfix">
<a href="https://twitter.com/intent/tweet?text=Today’s Apps Gone Free: TimeMap, Retro Pixel and Essential Oils Guide&url=https://appadvice.com/appnn/2019/01/todays-apps-gone-free-timemap-retro-pixel-and-essential-oils-guide&via=appadvice" target="_blank" class="share__link share__link--tw aai-twitter"></a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://appadvice.com/appnn/2019/01/todays-apps-gone-free-timemap-retro-pixel-and-essential-oils-guide" target="_blank" class="share__link share__link--fb aai-facebook"></a>
<a href="https://pinterest.com/pin/create/button/?url=https://appadvice.com/appnn/2019/01/todays-apps-gone-free-timemap-retro-pixel-and-essential-oils-guide&description=Today’s AppsGoneFree list includes a reference app, a platform game, and a health app.&media=https://wpuploads.appadvice.com/wp-content/uploads/2019/01/agf1272019-642x428.jpg" target="_blank" class="share__link share__link--pi aai-pinterest"></a>
<a href="https://plus.google.com/share?url=https://appadvice.com/appnn/2019/01/todays-apps-gone-free-timemap-retro-pixel-and-essential-oils-guide" target="_blank" class="share__link share__link--go aai-google-plus"></a>
<a href="https://www.reddit.com/submit?url=https://appadvice.com/appnn/2019/01/todays-apps-gone-free-timemap-retro-pixel-and-essential-oils-guide&title=Today’s Apps Gone Free: TimeMap, Retro Pixel and Essential Oils Guide" target="_blank" class="share__link share__link--re aai-reddit"></a>
<a href="https://www.tumblr.com/share" target="_blank" class="share__link share__link--tu aai-tumblr"></a>
</div>
</div>
</footer>
<div class="aa_comment container-resp ">
<button class="aa_comment__btn js-comment-btn">View Comments <span class="aa_comment__btn__count disqus-comment-count" data-disqus-identifier="649621 http://appadvice.com/?p=649621"></span></button>
<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
      /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
      var disqus_shortname = 'appadvice'; // required: replace example with your forum shortname
      
      var disqus_url = 'http://appadvice.com/appnn/2019/01/todays-apps-gone-free-timemap-retro-pixel-and-essential-oils-guide';
      var disqus_identifier = '649621 http://appadvice.com/?p=649621';
      var disqus_container_id = 'disqus_thread';
      var disqus_domain = 'disqus.com';
      var disqus_title = 'Today’s Apps Gone Free: TimeMap, Retro Pixel and Essential Oils Guide';
    </script>
</div>
</article>
<aside class="aa aa_margin-tb--20" data-widget="articles"></aside>
</div>


<footer class="footer">
<span class="aa_opacity--05">Copyright 2019 AppAdvice LLC. All rights reserved.</span>
</footer>


<div id="js-search-wrapper" class="aa_search  ">
<div class="container-resp aa_clearfix">
<div id="js-search-state" class="aa_search-title aa_padding-t--15">
<div class="aa_st__ aa_st__--base">
</div>
<div class="aa_st__ aa_st__--search">
</div>
<div class="aa_st__ aa_st__--success">
</div>
<div class="aa_st__ aa_st__--error">
<div class="aa_st__title">Nothing found :(</div>
<div class="aa_st__subtitle">Try something else</div>
<div class="mcl_loader mcl_loader--cloud">
<div class="mcl_cloud">
<div class="mcl_cloud__1"></div>
<div class="mcl_cloud__2"></div>
<div class="mcl_cloud__3"></div>
<div class="mcl_cloud__4"></div>
<div class="mcl_cloud__5"></div>
<div class="mcl_rain mcl_rain--1"></div>
<div class="mcl_rain mcl_rain--1"></div>
<div class="mcl_rain mcl_rain--2"></div>
<div class="mcl_rain mcl_rain--2"></div>
<div class="mcl_rain mcl_rain--3"></div>
<div class="mcl_rain mcl_rain--3"></div>
<div class="mcl_rain mcl_rain--3"></div>
<div class="mcl_rain mcl_rain--3"></div>
<div class="mcl_rain mcl_rain--4"></div>
<div class="mcl_rain mcl_rain--4"></div>
<div class="mcl_rain mcl_rain--5"></div>
<div class="mcl_rain mcl_rain--5"></div>
<div class="mcl_rain mcl_rain--5"></div>
<div class="mcl_rain mcl_rain--5"></div>
<div class="mcl_rain mcl_rain--6"></div>
<div class="mcl_rain mcl_rain--6"></div>
</div>
</div>
</div>
<div class="aa_st__ aa_st__--base">

<div class="aa_search-labels">
</div>

</div>
</div>

<div id="js-search-results" class="aa_sr aa_padding-b--20">
</div>


<div class="aa_search-nav aa_clearfix">
<button id="js-search-prev" class="aai-chevron-left-o aa_hidden"></button>
<button id="js-search-next" class="aai-chevron-right-o aa_hidden"></button>
</div>


<div id="js-search-template-article" class="aa_hidden">
<article class="aa_sr__article aa_clearfix">
<a href="/search" class="aa_sr__article__" data-replace="permalink;href">
<div class="aa_sr__article__media">
<div class="aa_sr__article__media__img aa_bg">
<div class="aa_bg__" data-replace="image;background-image"></div>
</div>
</div>
<h3 class="aa_sr__article__title aa_text--condensed" data-replace="title"></h3>
<time class="aa_sr__article__date aa_text--truncate js-time-ago" data-replace="date;datetime"></time>
</a>
</article>
</div>
<div id="js-search-template-app" class="aa_hidden">
<article class="aa_sr__app aa_clearfix">
<a href="/search" class="aa_sr__app__" data-replace="'/app/slug/'identifier;href">
<div class="aa_sr__app__media">
<div class="aa_app__icon aa_bg">
<div class="aa_bg__ aa_bg__--abs" data-replace="icon;background-image"></div>
</div>
</div>
<div class="aa_sr__app__text">
<div class="aa_sr__app__text__">
<h3 class="aa_sr__app__text__title aa_text--condensed aa_text--truncate" data-replace="trackName"></h3>
<div class="aa_sr__app__text__developer aa_text--truncate aa_text--truncate" data-replace="artistName"></div>
</div>
</div>
</a>
</article>
</div>
<div id="js-search-template-tvapp" class="aa_hidden">
<article class="aa_sr__app aa_clearfix">
<a href="/search" class="aa_sr__app__" data-replace="'/tv/app/slug/'identifier;href">
<div class="aa_sr__app__media aa_sr__app__media--tv">
<div class="aa_app__icon aa_app__icon--tv aa_bg">
<div class="aa_bg__ aa_bg__--abs" data-replace="tvImage(tvIcon,300,300);background-image"></div>
</div>
</div>
<div class="aa_sr__app__text">
<div class="aa_sr__app__text__">
<h3 class="aa_sr__app__text__title aa_text--condensed aa_text--truncate" data-replace="trackName"></h3>
<div class="aa_sr__app__text__developer aa_text--truncate aa_text--truncate" data-replace="artistName"></div>
</div>
</div>
</a>
</article>
</div>

</div>
</div>

<div data-ad="out,wide"></div>
<script>var AA_SHARE_IMG = '/assets-appadvice/AppAdvice/AppAdvice-c12a35af0d392db311b82b409539dec09e30c57c7d28ab832156be1d68214bdc.jpg';</script>
<script>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</script>
<script data-cfasync="true" src="/assets-appadvice/application-2eeaf90b36a2a8be1e39f08c8e6f24a53ce7cad7c9f3e9df495672e61107cb1f.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.setAttribute('data-cfasync', 'true'); // CUSTOM FOR CLOUDFLARE
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-5flAQjcDBLd4s"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-5flAQjcDBLd4s.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "17817734" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.setAttribute('data-cfasync', 'true'); // CUSTOM FOR CLOUDFLARE
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=17817734&cv=2.0&cj=1" />
</noscript>


<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 2952; 
    _sf_async_config.domain = 'appadvice.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'NEWS';
    _sf_async_config.authors = 'Stagg';
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('data-cfasync', 'true'); // CUSTOM FOR CLOUDFLARE
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<script type="text/javascript">
  
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5093215-1']);
  _gaq.push(['_setCustomVar',1,'UserType','web',2]);
  _gaq.push(['_setCustomVar',2,'ContentType','Post',3]);
  _gaq.push(['_setCustomVar',3,'Author','tyler',3]);
  if (!document.referrer.match(/appadvice.com/)) {
		_gaq.push(['_setCustomVar',4,'InitialAuthor','tyler',2]);
	}
  _gaq.push(['_setCustomVar',5,'PostHour','14',3]);
  _gaq.push(['_trackPageview']);
  

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
  (function () {
    // Append tracking pixel if type=view param has been provided
    var pageParams = window.location.search.substring(1);
    if (pageParams && pageParams.match(/type=view/)) {
      var trackingImgURL = "https://d36eektg1b3n04.cloudfront.net/i?"+pageParams.replace(/contentType=articleCell/,'contentType=articleView');
      $("body").append('<img src="'+trackingImgURL+'" width="1" height="1"/>')
    }
  })();
</script>

</body>
</html>
