<!DOCTYPE html>
<html class="no-js">
<head lang="en">

<meta charset="utf-8">
<meta name="language" content="en" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />

<script src="/cdn-cgi/apps/head/AqZrhzT8obba5426JZAKKYutYoY.js"></script><link href="//watchaware.com" rel="dns-prefetch">
<link href="//getapp.cc" rel="dns-prefetch">
<title>It&#39;s About the Journey, Not the Destination in Wheels of Aurelia</title>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">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</script>
<meta name="ROBOTS" content="NOINDEX,NOFOLLOW">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1.5" />
<meta name="description" content="Wheels of Aurelia ($3">

<meta itemprop="name" content="It&#39;s About the Journey, Not the Destination in Wheels of Aurelia">
<meta itemprop="description" content="Wheels of Aurelia ($3">
<meta itemprop="image" content="https://siri-cdn.appadvice.com/generated-mockups/v1/1508451804726-3c6b514e5275431abec0681eb9fe69ad.jpg">
<meta name="appadvice:content:id" content="1198170026">
<meta name="appadvice:group:id" content="app">
<meta name="appadvice:cache:id" content="es2-cache||/apps/_search/template?source={&quot;template&quot;:{&quot;id&quot;:&quot;appDataV1&quot;},&quot;params&quot;:{&quot;id&quot;:&quot;1198170026&quot;}}">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@appadvice">
<meta name="twitter:title" content="It&#39;s About the Journey, Not the Destination in Wheels of Aurelia">
<meta name="twitter:description" content="Wheels of Aurelia ($3">
<meta name="twitter:image:src" content="https://siri-cdn.appadvice.com/generated-mockups/v1/1508451804726-3c6b514e5275431abec0681eb9fe69ad.jpg">
<meta name="twitter:creator" content="appadvice">
<meta name="twitter:widgets:theme" content="light">
<meta name="twitter:widgets:link-color" content="#0077d7">
<link rel="me" href="https://twitter.com/appadvice">

<meta name="twitter:app:name:iphone" content="AppAdvice">
<meta name="twitter:app:name:ipad" content="AppAdvice">
<meta name="twitter:app:url:iphone" content="/post/wheels-of-aurelia/1198170026/1051002637">
<meta name="twitter:app:url:ipad" content="/post/wheels-of-aurelia/1198170026/1051002637">
<meta name="twitter:app:id:iphone" content="364906378">
<meta name="twitter:app:id:ipad" content="364906378">

<meta property="og:title" content="It&#39;s About the Journey, Not the Destination in Wheels of Aurelia" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article" />
<meta property="og:url" content="/post/wheels-of-aurelia/1198170026/1051002637" />
<meta property="og:image" content="https://siri-cdn.appadvice.com/generated-mockups/v1/1508451804726-3c6b514e5275431abec0681eb9fe69ad.jpg" />
<meta property="og:description" content="Wheels of Aurelia ($3" />
<meta property="og:site_name" content="AppAdvice" />
<meta name="author" content="AppAdvice Staff Author">

<meta name="p:domain_verify" content="254b18d800da480e997c01d25ab83c55" />
<link rel="canonical" href="https://appadvice.com/post/wheels-of-aurelia/1198170026/1051002637" />
<link rel="amphtml" href="https://appadvice.com/post/wheels-of-aurelia/1198170026/1051002637.amp" />

<link rel="apple-touch-icon-precomposed" href="/assets-appadvice/AppAdvice/apple-touch-icon-152x152-e09ba8eec829f580a536248b3db30cf7c74f8a4b57e1c51cb9596879d5a35fee.png">
<link rel="apple-touch-icon" href="/assets-appadvice/AppAdvice/apple-touch-icon-628812f173fb0fae0426e8e64ed38bf9d82e4283a38ed2cc5c1f4af162f3cdcd.png">
<link rel="apple-touch-icon" sizes="76x76" href="/assets-appadvice/AppAdvice/apple-touch-icon-76x76-53c5cdb6a86996f154316db95f0bc20a242bfb50778ddab71f1a0b6a9d399d8b.png">
<link rel="apple-touch-icon" sizes="120x120" href="/assets-appadvice/AppAdvice/apple-touch-icon-120x120-27cd0560daabf5bb9a5477bb27ecebf1981d7cd8db2a0b74ff12d89ef1225660.png">
<link rel="apple-touch-icon" sizes="152x152" href="/assets-appadvice/AppAdvice/apple-touch-icon-152x152-e09ba8eec829f580a536248b3db30cf7c74f8a4b57e1c51cb9596879d5a35fee.png">
<link rel="apple-touch-icon" sizes="180x180" href="/assets-appadvice/AppAdvice/apple-touch-icon-180x180-d885589338e9caaf005a7c3cf81347e0b61c676971b4462f34625c06b4c9ac32.png">
<link rel="icon" sizes="128x128" href="/assets-appadvice/AppAdvice/touch-icon-128x128-dffbee5ca27d614b63560b6fd2df05eb0ecd449aff54ff5064fea37f9158f317.png">
<link rel="icon" sizes="192x192" href="/assets-appadvice/AppAdvice/touch-icon-192x192-8b3ddb17876b358356155b2434438d5061c6d32f8eb971ed99dcba51035470da.png">
<link rel="icon" type="image/png" href="/assets-appadvice/AppAdvice/favicon-32x32-9871085a7e5c61163eaa12264177d1739ef4ba110e7087da12981f24fe52e42a.png" sizes="32x32">
<link rel="icon" type="image/png" href="/assets-appadvice/AppAdvice/favicon-96x96-67923997b39b5a9ab00854090f41036de214cb5d1c8c6dfaf27115aa00b7692c.png" sizes="96x96">
<link rel="icon" type="image/png" href="/assets-appadvice/AppAdvice/favicon-16x16-fb0bc6d50413c8a49cf7e3d28bd39101a65de423842013c169fdb3e40fa9e417.png" sizes="16x16">
<link rel="mask-icon" href="/assets-appadvice/AppAdvice/appadvice_logo_16x16-0e57657ae78d51c7894454ce9fc2e5bebc7a5072abb640086ba144b1f1515a38.svg" color="#0077ff">

<link rel="alternate" type="application/rss+xml" title="AppAdvice » Feed" href="https://appadvice.com/feed">
<meta name="apple-itunes-app" content="app-id=364906378, affiliate-data=1014yW, app-argument=/post/wheels-of-aurelia/1198170026/1051002637">
<style>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</style>
<meta name="inline-css-generated-at" content="2017-08-21 10:08:02 +0000">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="w1u1CZ3E65239lCa8Lau9WS0poesW80AN6OBG9ADRsQuVJzbPI/h13NCOXomptXp4UK4eBNugzfk8K9hfaAWUQ==" />

<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Organization",
    "url": "https://www.appadvice.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://appadvice.com/appadvice_logo_768x768.png",
      "width": 768,
      "height": 768
    }
  }
</script>
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Article",
    "url": "/post/wheels-of-aurelia/1198170026/1051002637",
    "mainEntityOfPage": "/post/wheels-of-aurelia/1198170026/1051002637",
    "headline": "It&#39;s About the Journey, Not the Destination in Wheels of Aurelia",
    "image": {
        "@type": "ImageObject",
        "url": "",
        "width": ,
        "height": 
      },
    "description": "Wheels of Aurelia ($3",
    "datePublished": "",
    "dateModified": "",
    "author": {
      "@type": "Person",
      "name": ""
    },
    "publisher": {
      "@type": "Organization",
      "name": "AppAdvice",
      "logo": {
        "@type": "ImageObject",
        "url": "https://appadvice.com/appadvice_logo_325x60.png",
        "width": 325,
        "height": 60
      }
    }
  }
</script>

<script>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</script>
</head>
<body ontouchstart class="false  ">

<nav id="js-nav" class="am am--aa aa_text_not_selectable ">
<div class="container-resp">
<div class="am__elem aa_pull--left am__elem--sub am__elem--click js-nav-open">
<div class="am__elem__icon am__elem__logo aai-appadvice"></div>
<div class="am__elem__down"></div>
<div class="am__elem__sub am__elem__sub--left aa_text--left">
<ul class="am__elem__sub__">
<li><a href="/products" class="am__elem__sub__elem am__elem__sub__elem--big aai-appadvice">Gear<strong>Advice</strong></a></li>
<li><a href="/tv" class="am__elem__sub__elem am__elem__sub__elem--big aai-appadvice">App<strong>Advice</strong>/TV</a></li>
<li><a href="/game" class="am__elem__sub__elem am__elem__sub__elem--big aai-nowgaming">Now<strong>Gaming</strong></a></li>
<li><a href="https://watchaware.com/" class="am__elem__sub__elem am__elem__sub__elem--big aai-watchaware">Watch<strong>Aware</strong></a></li>
</ul>
</div>
</div>
<a href="/" class="am__elem aa_pull--left aa_padding-lr--0">
<div class="am__elem__text aa_text--20 aa_text--light">App<span class="aa_text--bold">Advice</span></div>
</a>
<div class="am__elem aa_pull--right am__elem--click aa_hide--m js-nav-open">
<div class="am__elem__text am__elem__text--dot">. . .</div>
<div class="am__elem__sub am__elem__sub--full aa_text--condensed">
<ul class="am__elem__sub__ js-nav-set-height">
<li><a href="/appnn" class="am__elem__sub__elem aa_text--bold">LATEST</a></li>
<li>
<div class="am__elem__sub__elem am__elem--click aa_text--bold js-nav-open-sub">TOP LISTS</div>
<ul class="am__elem__sub__">
<li><a href="/appcharts" class="am__elem__sub__elem">App Charts</a></li>
<li><a href="/best-ios-apps-of-the-week" class="am__elem__sub__elem">Apps of the Week</a></li>
<li><a href="/best-ios-apps-of-the-month" class="am__elem__sub__elem">Apps of the Month</a></li>

<li><a href="/best-ios-games-of-the-week" class="am__elem__sub__elem">Games of the Week</a></li>
<li><a href="/best-ios-games-of-the-month" class="am__elem__sub__elem">Games of the Month</a></li>

</ul>
</li>
<li>
<div class="am__elem__sub__elem am__elem--click aa_text--bold js-nav-open-sub">BEST APPS</div>
<ul class="am__elem__sub__">
<li><a href="/collections" class="am__elem__sub__elem">Best iOS Apps</a></li>
<li><a href="/messages/collections" class="am__elem__sub__elem">Best Messages Apps</a></li>
<li><a href="/tv/collections" class="am__elem__sub__elem">Best Apple TV Apps</a></li>
<li><a href="https://watchaware.com/watch-apps/lists" class="am__elem__sub__elem">Best Apple Watch Apps</a></li>
</ul>
</li>
<li>
<div class="am__elem__sub__elem am__elem--click aa_text--bold js-nav-open-sub">BEST GAMES</div>
<ul class="am__elem__sub__">
<li><a href="/reviews" class="am__elem__sub__elem">Game Reviews</a></li>
<li><a href="/game/collections" class="am__elem__sub__elem">Best iOS Games</a></li>
<li><a href="/tvgame/collections" class="am__elem__sub__elem">Best Apple TV Games</a></li>
</ul>
</li>
<li><a href="/apps-gone-free" class="am__elem__sub__elem aa_text--bold">APPSGONEFREE</a></li>
<li>
<div class="am__elem__sub__elem am__elem--click aa_text--bold js-nav-open-sub">GADGETS</div>
<ul class="am__elem__sub__">
<li><a href="/products/deals" class="am__elem__sub__elem">Gadget Deals</a></li>
<li><a href="/products/guides" class="am__elem__sub__elem">Gadget Guides</a></li>
<li><a href="/products/reviews" class="am__elem__sub__elem">Gadget Reviews</a></li>
<li><a href="/products/best" class="am__elem__sub__elem">The Best Gadgets</a></li>
</ul>
</li>
<li class="am__elem__sub__divider"></li>
<li><a href="/appnn/about-us" class="am__elem__sub__elem">About AppAdvice</a></li>
<li><a href="/authors" class="am__elem__sub__elem">About our staff</a></li>
<li><a href="/appnn/appadvice-is-hiring" class="am__elem__sub__elem">We are hiring</a></li>
<li><a href="https://twitter.com/AppAdvice" class="am__elem__sub__btn">Follow us on Twitter</a></li>
<li class="am__elem__sub__divider"></li>
<li class="aa_clearfix">
<div class="am__elem__sub__set">
<button class="am__elem__sub__set__btn aai-moon-cloud js-dark-btn"></button>
<div class="am__elem__sub__set__text">Night Mode</div>
</div>
<div class="am__elem__sub__set aa_hide--touchdevice">
<button class="am__elem__sub__set__btn aai-plus-circ js-text-plus"></button>
<button class="am__elem__sub__set__btn aai-minus-circ js-text-minus"></button>
<div class="am__elem__sub__set__text">Font Size</div>
</div>
</li>
</ul>
</div>
</div>
<div class="am__elem aa_pull--right am__elem--sub am__elem--click aa_show--m js-nav-open">
<div class="am__elem__text am__elem__text--dot">. . .</div>
<div class="am__elem__sub am__elem__sub--right aa_text--condensed">
<ul class="am__elem__sub__">
<li><a href="/appnn/about-us" class="am__elem__sub__elem">About AppAdvice</a></li>
<li><a href="/authors" class="am__elem__sub__elem">About our staff</a></li>
<li><a href="/appnn/appadvice-is-hiring" class="am__elem__sub__elem">We are hiring</a></li>
<li><a href="https://twitter.com/AppAdvice" class="am__elem__sub__btn">Follow us on Twitter</a></li>
<li class="am__elem__sub__divider"></li>
<li class="aa_clearfix">
<div class="am__elem__sub__set">
<button class="am__elem__sub__set__btn aai-moon-cloud js-dark-btn"></button>
<div class="am__elem__sub__set__text">Night Mode</div>
</div>
<div class="am__elem__sub__set aa_hide--touchdevice">
<button class="am__elem__sub__set__btn aai-plus-circ js-text-plus"></button>
<button class="am__elem__sub__set__btn aai-minus-circ js-text-minus"></button>
<div class="am__elem__sub__set__text">Font Size</div>
</div>
</li>
</ul>
</div>
</div>
<div class="am__elem aa_pull--right am__elem--click js-nav-open has-search on-click ">
<div class="am__elem__icon aai-search"></div>
<div class="am__elem__sub am__elem__sub--behind am__elem__sub--full">
<div class="container-resp aa_position--relative">
<button class="aa_search__close aai-delete-o js-search-close"></button>
<form id="js-search" class="am_search " data-before="Look this up for me:" data-after="You searched for:">
<div class="am_search__icon">
<div class="mcl_loader mcl_loader--small">
<div class="mcl_search mcl_search--small">
<div class="mcl_search__glass">
<div class="mcl_search__glass__paper">
<div class="mcl_search__glass__paper__">
<div id="js-search-glass" class="mcl_search__glass__paper__text"></div>
</div>
</div>
</div>
<div class="mcl_search__handle"></div>
</div>
</div>
</div>
<div class="am_search__input">
<input id="js-search-input" class="am_search__input__" type="search" placeholder="" value="">
</div>
</form>
<div class="am_search__options">
<div class="am_search__options__">
<button class="am_search__options__elem active js-search-type" data-search="wordpressPost">Articles</button>
<button class="am_search__options__elem js-search-type" data-search="appListDoc">Collections</button>
<button class="am_search__options__elem js-search-type" data-search="tvAppListDoc">TV Collections</button>
<button class="am_search__options__elem js-search-type" data-search="ios">Apps</button>
<button class="am_search__options__elem js-search-type" data-search="tv2">TV Apps</button>
</div>
</div>
</div>
</div>
</div>
<a href="/appnn" class="am__elem aa_margin-lr--15 aa_show--m">
<div class="am__elem__text aa_text--condensed">LATEST</div>
</a>
<div class="am__elem am__elem--sub am__elem--click aa_margin-lr--15 aa_show--m js-nav-open">
<a class="am__elem__text aa_text--condensed no-follow">TOP LISTS</a>
<div class="am__elem__sub am__elem__sub--center aa_text--condensed">
<ul class="am__elem__sub__">
<li><a href="/appcharts" class="am__elem__sub__elem">App Charts</a></li>
<li><a href="/best-ios-apps-of-the-week" class="am__elem__sub__elem">Apps of the Week</a></li>
<li><a href="/best-ios-apps-of-the-month" class="am__elem__sub__elem">Apps of the Month</a></li>

<li><a href="/best-ios-games-of-the-week" class="am__elem__sub__elem">Games of the Week</a></li>
<li><a href="/best-ios-games-of-the-month" class="am__elem__sub__elem">Games of the Month</a></li>

</ul>
</div>
</div>
<div class="am__elem am__elem--sub am__elem--click aa_margin-lr--15 aa_show--m js-nav-open">
<a href="/collections" class="am__elem__text aa_text--condensed no-follow">BEST APPS</a>
<div class="am__elem__sub am__elem__sub--center aa_text--condensed">
<ul class="am__elem__sub__">
<li><a href="/collections" class="am__elem__sub__elem">Best iOS Apps</a></li>
<li><a href="/messages/collections" class="am__elem__sub__elem">Best Messages Apps</a></li>
<li><a href="/tv/collections" class="am__elem__sub__elem">Best Apple TV Apps</a></li>
<li><a href="https://watchaware.com/watch-apps/lists" class="am__elem__sub__elem">Best Apple Watch Apps</a></li>
</ul>
</div>
</div>
<div class="am__elem am__elem--sub am__elem--click aa_margin-lr--15 aa_show--m js-nav-open">
<a href="/game/collections" class="am__elem__text aa_text--condensed no-follow">BEST GAMES</a>
<div class="am__elem__sub am__elem__sub--center aa_text--condensed">
<ul class="am__elem__sub__">
<li><a href="/reviews" class="am__elem__sub__elem">Game Reviews</a></li>
<li><a href="/game/collections" class="am__elem__sub__elem">Best iOS Games</a></li>
<li><a href="/tvgame/collections" class="am__elem__sub__elem">Best Apple TV Games</a></li>
</ul>
</div>
</div>
<a href="/apps-gone-free" class="am__elem aa_margin-lr--15 aa_show--m">
<div class="am__elem__text aa_text--condensed">APPSGONEFREE</div>
</a>
<div class="am__elem am__elem--sub am__elem--click aa_margin-lr--15 aa_show--m js-nav-open">
<a href="/products" class="am__elem__text aa_text--condensed no-follow">GADGETS</a>
<div class="am__elem__sub am__elem__sub--center aa_text--condensed">
<ul class="am__elem__sub__">
<li><a href="/products/deals" class="am__elem__sub__elem">Gadget Deals</a></li>
<li><a href="/products/guides" class="am__elem__sub__elem">Gadget Guides</a></li>
<li><a href="/products/reviews" class="am__elem__sub__elem">Gadget Reviews</a></li>
<li><a href="/products/best" class="am__elem__sub__elem">The Best Gadgets</a></li>
</ul>
</div>
</div>
</div>
</nav>
<div id="js-nav-helper" class="am-helper"></div>


<div class="main-wrapper">
<noscript>
    <div class="notification">For proper use of this site, you need to enable javascript in your browser!</div>
  </noscript>
<div class="notification browsehappy">You are using an <strong>outdated</strong> browser. Please
<a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</div>
<article id="js-article" class="r">
<header class="r_h">
<div class="r_h_m">
<div id="js-header-parallax" class="r_h_m_img aa_bg">
<div class="aa_bg__ aa_position--relative">
<img src="https://handoff-cdn.appadvice.com/generated-mockups/v1/1508451804726-3c6b514e5275431abec0681eb9fe69ad-xl.jpg" src="https://s3.amazonaws.com/developer-uploaded-assets/generated-mockups/v1/1508451804726-3c6b514e5275431abec0681eb9fe69ad.jpg" srcset="https://springboard-cdn.appadvice.com/generated-mockups/v1/1508451804726-3c6b514e5275431abec0681eb9fe69ad-xs.jpg 360w, https://siri-cdn.appadvice.com/generated-mockups/v1/1508451804726-3c6b514e5275431abec0681eb9fe69ad-s.jpg 512w, https://springboard-cdn.appadvice.com/generated-mockups/v1/1508451804726-3c6b514e5275431abec0681eb9fe69ad-m.jpg 720w, https://handoff-cdn.appadvice.com/generated-mockups/v1/1508451804726-3c6b514e5275431abec0681eb9fe69ad-l.jpg 1024w, https://handoff-cdn.appadvice.com/generated-mockups/v1/1508451804726-3c6b514e5275431abec0681eb9fe69ad-xl.jpg 1440w" class="aa_img" alt="It&#39;s About the Journey, Not the Destination in Wheels of Aurelia">
</div>
</div>
</div>
<div class="container-resp">
<div class="r_h_fr">
<div class="r_h_fr_ca aa_clearfix">
<div class="r_t r_t-s">
<div class="r_h_ico">
<div class="r_h_ico_m">
<img src="https://is3-ssl.mzstatic.com/image/thumb/Purple128/v4/a7/c5/99/a7c5997f-de5e-595c-4a47-210c5fcc9ebd/source/256x256bb.jpg" class="aa_img" alt="Wheels of Aurelia">
</div>
<span></span>
<span></span>
</div>
<div class="aa_padding-lr--20 aa_padding-tb--20 aa_noverflow">
<h1 class="r_t_m">
<span>It&#39;s</span>
<span>About</span>
<span>the</span>
<span>Journey,</span>
<span>Not</span>
<span>the</span>
<span>Destination</span>
<span>in</span>
<span>Wheels</span>
<span>of</span>
<span>Aurelia</span>
</h1>
<div class="r_t_s">
<span>Take</span>
<span>a</span>
<span>virtual</span>
<span>road</span>
<span>trip</span>
<span>in</span>
<span>Italy</span>
<span>during</span>
<span>the</span>
<span>1970&#39;s</span>
<span>in</span>
<span>this</span>
<span>spunky</span>
<span>interactive</span>
<span>visual</span>
<span>novel</span>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<section id="top" class="r_c">
<div class="r_c_mn container-resp aa_clearfix">
<div class="r_c_mn_aut aa_clear">
by <a class="underline aa_text--bold">Christine Chan</a>
</div>
<div class="aa_text--center aa_opacity--05 aa_margin-t--5">October 19, 2017</div>
<div class="r_c_mn_s r_c_mn_s-i aa_margin-tb--40">
<p>Wheels of Aurelia ($3.99) by Santa Ragione is an <a href="https://appadvice.com/collection/best-interactive-book-apps">interactive visual novel</a> that takes you on a journey of self-discovery. If you enjoyed other titles like <a href="https://appadvice.com/review/old-mans-journey">Old Man&#39;s Journey</a> and <a href="https://appadvice.com/review/artificial-superintelligence">Artificial Superintelligence</a>, then you&#39;ll like what Wheels of Aurelia has to offer.</p>
<p>While I like to think I have an interesting life, I know that it&#39;s not the case, as much as I&#39;d like it to be. Fortunately, there&#39;s always video games that allow me to live the life I&#39;ve always dreamed of having, because there&#39;s so much variety in what I can achieve in a digital medium. When the news of Wheels of Aurelia hit my inbox, I became intrigued because I&#39;ve always wanted to go on a road trip, but the opportunity has never really come up for me. Now I can kind of live that life thanks to this interactive novel.</p>
</div>
</div>
<div class="r_c_mn aa_clearfix">
<div id="top0" class="r_c_sct aa_clear js-marker">
<div class="container-resp">
<div class="r_c_sct_cll">
<div class="aa_clearfix">
<div class="aa_noverflow">
<h2 class="r_c_sct_cll_ttl">App Feels Like</h2>
</div>
</div>
</div>
</div>
</div>
<a href="#top0" class="r_c_st aa_truncate js-scroll-to">
App Feels Like
</a>
<div class="r_c_mn_sct container-resp aa_clearfix">
<div class="r_c_mn_s r_c_mn_s-rl aa_clear"><p>App Feels Like</p></div>
<div class="r_c_mn_s r_c_mn_s-r aa_clear">
<div class="r_c_rf r_c_rf-app aa_clearfix">
<a href="https://appadvice.com/app/old-mans-journey/1204902987" class="r_c_rf-app_l"></a>
<a href="https://getapp.cc/app/1204902987" target="" class="r_c_rf-app_gt aai-arrow-download">
$4.99
</a>
<div class="r_c_rf-app_img aa_position--relative">
<img src="https://is4-ssl.mzstatic.com/image/thumb/Purple128/v4/2b/89/03/2b890308-ee65-93be-1b24-5dc4df167471/source/512x512bb.jpg" class="aa_img" alt="Old Man&#39;s Journey">
</div>
<div class="r_c_rf-app_ttl aa_truncate">Old Man&#39;s Journey</div>
<div class="r_c_rf-app_au aa_truncate">Broken Rules Interactive Media GmbH</div>
<button class="r_c_rf_btn"></button>
</div>
</div>
<div class="r_c_mn_s r_c_mn_s-r aa_clear">
<div class="r_c_rf r_c_rf-app aa_clearfix">
<a href="https://appadvice.com/app/artificial-superintelligence/1060474699" class="r_c_rf-app_l"></a>
<a href="https://getapp.cc/app/1060474699" target="" class="r_c_rf-app_gt aai-arrow-download">
$3.99
</a>
<div class="r_c_rf-app_img aa_position--relative">
<img src="https://is2-ssl.mzstatic.com/image/thumb/Purple111/v4/fb/d8/72/fbd872eb-0ce1-faa0-fe5c-1a138d6c27d7/source/512x512bb.jpg" class="aa_img" alt="Artificial Superintelligence">
</div>
<div class="r_c_rf-app_ttl aa_truncate">Artificial Superintelligence</div>
<div class="r_c_rf-app_au aa_truncate">Grailr LLC</div>
<button class="r_c_rf_btn"></button>
</div>
</div>
<div class="r_c_mn_s r_c_mn_s-r aa_clear">
<div class="r_c_rf r_c_rf-app aa_clearfix">
<a href="https://appadvice.com/app/horizon-chase-world-tour/991018252" class="r_c_rf-app_l"></a>
<a href="https://getapp.cc/app/991018252" target="" class="r_c_rf-app_gt aai-arrow-download">
Free
</a>
<div class="r_c_rf-app_img aa_position--relative">
<img src="https://is1-ssl.mzstatic.com/image/thumb/Purple62/v4/52/f8/b5/52f8b566-8039-2eb1-ef7f-c786c3f59caf/source/512x512bb.jpg" class="aa_img" alt="Horizon Chase - World Tour">
</div>
<div class="r_c_rf-app_ttl aa_truncate">Horizon Chase - World Tour</div>
<div class="r_c_rf-app_au aa_truncate">Aquiris Realidade Virtual LTDA</div>
<button class="r_c_rf_btn"></button>
</div>
</div>
<div class="r_c_m imageInsetLeft portrait">
<div class="r_c_m_s">
<div class="r_c_m_i">
<div class="aa_ap">
<div class="aa_ap_w" style="padding-bottom: 177.78%">
<img src="https://springboard-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752994_WheelsOfAurelia_1_5682-half-thumb/00001.jpg" class="js-app-play" data-video="https://springboard-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752994_WheelsOfAurelia_1_5682-half-no-audio.mp4" data-video-s="https://siri-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752994_WheelsOfAurelia_1_5682-quarter-no-audio.mp4" data-apng="https://siri-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752994_WheelsOfAurelia_1_5682-quarter-apng/med.png" data-gif="https://handoff-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752994_WheelsOfAurelia_1_5682-quarter.gif" data-thumb="https://springboard-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752994_WheelsOfAurelia_1_5682-half-thumb/00001.jpg" data-seconds="10" data-nofollow="false" width="1080" height="1920" alt="Colorful characters">
<div class="aa_ap_i aai-app-play" data-text=""></div>
</div>
<div class="aa_ap_o js-app-play-event"></div>
</div>
</div>
</div>
</div>
<div class="r_c_mn_s">
<p>Visually, Wheels of Aurelia has a kind of modern retro aesthetic to it, similar to <a href="https://appadvice.com/review/horizon-chase">Horizon Chase</a>. This means a low-poly world that&#39;s both cute and charming, appealing to those who miss the vintage style. Everything is rendered in 3D, and Italy looks as bright and vibrant as ever during the 1970&#39;s. The character portraits are drawn in 2D fashion and look incredibly realistic. Each character you end up interacting with has their own unique personality and dialogue. Animations are smooth and fluid, and the dialogue text is easy to read. The game also has a quirky soundtrack that&#39;s fun to listen to, and the sound effects are a nice touch.</p>
<p>In Wheels of Aurelia, you play as the bold and spunky Lella as she embarks on a road trip across Italy during the 1970&#39;s. Lella has a bit of a checkered background that gets unraveled as you play, meeting many different and unpredictable characters along the way. It&#39;s a journey about self-discovery, and this is made abundantly clear as you hit the streets. The dialogue that you choose for Lella to say in response to others affects everyone involved, and there&#39;s a total of 16 different endings you can get. Remember — Wheels of Aurelia is all about the journey, not the destination.</p>
<p>The controls in Wheels of Aurelia is simple, though at times it can feel a bit overwhelming since a lot of multitasking can be involved. As Lella drives the car, you can swipe left or right to change lanes or hit stops in the road. Since the road is just one lane both ways, you&#39;ll want to go into the opposite lane to pass up slower cars in front of you, but watch out for oncoming traffic. As you drive, Lella has rather engrossing conversations with the people she meets along the way in the car, and you&#39;ll want to go through the available dialogue options (swipe vertically) and pick the one you think is best.</p>
<p>Depending on your choices in Wheels of Aurelia, the story for each attempt ranges from short to lengthy. Once a storyline concludes, you get a scene with text that explains what happened to Lella&#39;s passenger, as well as what Lella does afterwards with her own past.</p>
<p>After you&#39;re done with one attempt, you can choose to play again and try to get a different ending. After all, there are 16 endings you can get. The neat thing is the fact that you can choose what chapter to start from, instead of the beginning each time. On top of that, you can pick a new set of wheels each time, and you can also unlock new cars throughout the story.</p>
<p>As you play Wheels of Aurelia, you&#39;ll probably end up hearing about many cultural and political references from characters, as well as places. There&#39;s a &quot;Wheelspedia&quot; that you can access at any time to read explanations detailing the significance of these references.</p>
</div>
<div class="r_c_m imageInsetLeft square">
<div class="r_c_m_s">
<div class="r_c_qt">
<h3>A change of pace game that is about discovering the storyline through road trip choices.</h3>
</div>
</div>
</div>
</div>
</div>
<div class="r_c_mn aa_clearfix">
<div id="top3" class="r_c_sct aa_clear js-marker">
<div class="container-resp">
<div class="r_c_sct_cll">
<div class="aa_clearfix">
<div class="aa_noverflow">
<h2 class="r_c_sct_cll_ttl">The Good</h2>
</div>
</div>
</div>
</div>
</div>
<a href="#top3" class="r_c_st aa_truncate js-scroll-to">
The Good
</a>
<div class="r_c_mn_sct container-resp aa_clearfix">
<div class="r_c_m imageInsetLeft portrait">
<div class="r_c_m_s">
<div class="r_c_m_i">
<div class="aa_ap">
<div class="aa_ap_w" style="padding-bottom: 177.78%">
<img src="https://siri-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752987_WheelsOfAurelia_3_5665-half-thumb/00001.jpg" class="js-app-play" data-video="https://handoff-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752987_WheelsOfAurelia_3_5665-half-no-audio.mp4" data-video-s="https://springboard-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752987_WheelsOfAurelia_3_5665-quarter-no-audio.mp4" data-apng="https://springboard-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752987_WheelsOfAurelia_3_5665-quarter-apng/med.png" data-gif="https://siri-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752987_WheelsOfAurelia_3_5665-quarter.gif" data-thumb="https://siri-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752987_WheelsOfAurelia_3_5665-half-thumb/00001.jpg" data-seconds="12" data-nofollow="false" width="1080" height="1920" alt="Sticky situations">
<div class="aa_ap_i aai-app-play" data-text=""></div>
</div>
<div class="aa_ap_o js-app-play-event"></div>
</div>
</div>
</div>
</div>
<div class="r_c_mn_s">
<p>Wheels of Aurelia is a quirky and endearing interactive novel game. The graphics are a great combination of modern and retro, and the characters have distinctive appearances to them that make them stand out. The storyline is captivating from the get-go, and the setting is a great blast from the past. All of the people you meet are special in their own way, and it brings life to the story. Choosing Lella&#39;s dialogue is an easy affair, and the swipe controls for changing lanes is intuitive. Having 16 different endings and the option to choose a starting chapter means you can skip the beginning and get right to the fun stuff.</p>
</div>
</div>
</div>
<div class="r_c_mn aa_clearfix">
<div id="top4" class="r_c_sct aa_clear js-marker">
<div class="container-resp">
<div class="r_c_sct_cll">
<div class="aa_clearfix">
<div class="aa_noverflow">
<h2 class="r_c_sct_cll_ttl">The Bad</h2>
</div>
</div>
</div>
</div>
</div>
<a href="#top4" class="r_c_st aa_truncate js-scroll-to">
The Bad
</a>
<div class="r_c_mn_sct container-resp aa_clearfix">
<div class="r_c_m imageInsetLeft portrait">
<div class="r_c_m_s">
<div class="r_c_m_i">
<div class="aa_ap">
<div class="aa_ap_w" style="padding-bottom: 177.78%">
<img src="https://springboard-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752992_WheelsOfAurelia_2_3781-half-thumb/00001.jpg" class="js-app-play" data-video="https://springboard-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752992_WheelsOfAurelia_2_3781-half-no-audio.mp4" data-video-s="https://handoff-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752992_WheelsOfAurelia_2_3781-quarter-no-audio.mp4" data-apng="https://springboard-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752992_WheelsOfAurelia_2_3781-quarter-apng/med.png" data-gif="https://siri-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752992_WheelsOfAurelia_2_3781-quarter.gif" data-thumb="https://springboard-cdn.appadvice.com/apptributes/us-east-1%3A3a4a645f-01e2-40bf-92e4-5ec86cd45dfc/1508452752992_WheelsOfAurelia_2_3781-half-thumb/00001.jpg" data-seconds="11" data-nofollow="false" width="1080" height="1920" alt="Multiple endings">
<div class="aa_ap_i aai-app-play" data-text=""></div>
</div>
<div class="aa_ap_o js-app-play-event"></div>
</div>
</div>
</div>
</div>
<div class="r_c_mn_s">
<p>While Wheels of Aurelia is a pretty solid game, I did get a bit overwhelmed with having to keep an eye on the road and choose dialogue at the same time. I know — multitasking is great, but if I&#39;m in a street race, I want to concentrate on that first, and not have a bunch of dialogue on the screen that I can&#39;t read. I think the controls could be better optimized for situations like that, or at least have less going on the screen at once.</p>
</div>
</div>
</div>
<div class="r_c_mn aa_clearfix">
<div id="top5" class="r_c_sct aa_clear js-marker">
<div class="container-resp">
<div class="r_c_sct_cll">
<div class="aa_clearfix">
<div class="aa_noverflow">
<h2 class="r_c_sct_cll_ttl">The verdict</h2>
</div>
</div>
</div>
</div>
</div>
<a href="#top5" class="r_c_st aa_truncate js-scroll-to">
The verdict
</a>
<div class="r_c_mn_sct container-resp aa_clearfix">
<div class="r_c_mn_s">
<p>While I&#39;m not usually big into interactive visual novels, Wheels of Aurelia is an exception. I&#39;m loving the visual style of the game, and the music is delightful. Controls are simple enough for everyone to enjoy, and the character development and endings are done well. The game&#39;s all about the journey rather than the destination, and I think that&#39;s a great outlook on life in general. I may not have been on an actual road trip yet, but this game gives me a sample taste of it.</p>
<p>I recommend giving Wheels of Aurelia a try if you&#39;re in the mood for a narrative experience. You can find <a href="https://getapp.cc/app/1198170026">Wheels of Aurelia on the App Store as a universal download for your iPhone and iPad for just $3.99</a>.</p>
</div>
<div class="r_c_mn_s aa_clear">
<div class="r_c_rt aa_clearfix">
<div class="r_c_rt_t">
<div class="r_c_rt_t_a">8.5</div>
<div class="r_c_rt_t_c">OVERALL</div>
</div>
<div class="r_c_rt_ds">
<div class="r_c_rt_d">
<div class="r_c_rt_d_n">Graphics <span class="aa_pull--right aa_text--bold">9</span></div>
<div class="r_c_rt_d_m">
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<div class="r_c_rt_d_m_s r_c_rt_d_m_s-9 r_c_rt_d_m_s--"></div>
</div>
</div>
<div class="r_c_rt_d">
<div class="r_c_rt_d_n">Sound/Music <span class="aa_pull--right aa_text--bold">9</span></div>
<div class="r_c_rt_d_m">
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<div class="r_c_rt_d_m_s r_c_rt_d_m_s-9 r_c_rt_d_m_s--"></div>
</div>
</div>
<div class="r_c_rt_d">
<div class="r_c_rt_d_n">Replayability <span class="aa_pull--right aa_text--bold">8.5</span></div>
<div class="r_c_rt_d_m">
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<div class="r_c_rt_d_m_s r_c_rt_d_m_s-8 r_c_rt_d_m_s--5"></div>
</div>
</div>
<div class="r_c_rt_d">
<div class="r_c_rt_d_n">Game Controls <span class="aa_pull--right aa_text--bold">8</span></div>
<div class="r_c_rt_d_m">
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<div class="r_c_rt_d_m_s r_c_rt_d_m_s-8 r_c_rt_d_m_s--"></div>
</div>
</div>
<div class="r_c_rt_d">
<div class="r_c_rt_d_n">Gameplay <span class="aa_pull--right aa_text--bold">8</span></div>
<div class="r_c_rt_d_m">
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<span class="r_c_rt_d_m_"></span>
<div class="r_c_rt_d_m_s r_c_rt_d_m_s-8 r_c_rt_d_m_s--"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="r_c_mn_s r_c_mn_s-r aa_clear">
<div class="r_c_rf r_c_rf-app aa_clearfix">
<a href="https://appadvice.com/app/wheels-of-aurelia/1198170026" class="r_c_rf-app_l"></a>
<a href="https://getapp.cc/app/1198170026" class="r_c_rf-app_gt aai-arrow-download">
$3.99
</a>
<div class="r_c_rf-app_img aa_position--relative">
<img src="https://is3-ssl.mzstatic.com/image/thumb/Purple128/v4/a7/c5/99/a7c5997f-de5e-595c-4a47-210c5fcc9ebd/source/256x256bb.jpg" class="aa_img" alt="Wheels of Aurelia">
</div>
<div class="r_c_rf-app_ttl aa_truncate">Wheels of Aurelia</div>
<div class="r_c_rf-app_au aa_truncate">Santa Ragione s.r.l.</div>
<button class="r_c_rf_btn"></button>
</div>
</div>
</section>
<footer class="r_f">
<div class="aa_text--center container-resp">
<div class="divider-line--horizontal divider-line--horizontal--small aa_margin-tb--10"></div>
<div class="share aa_clearfix">
<a href="https://twitter.com/intent/tweet?text=It&#39;s About the Journey, Not the Destination in Wheels of Aurelia&url=https://appadvice.com/post/wheels-of-aurelia/1198170026/1051002637&via=appadvice" target="_blank" class="share__link share__link--tw aai-twitter"></a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://appadvice.com/post/wheels-of-aurelia/1198170026/1051002637" target="_blank" class="share__link share__link--fb aai-facebook"></a>
<a href="https://pinterest.com/pin/create/button/?url=https://appadvice.com/post/wheels-of-aurelia/1198170026/1051002637&description=Wheels of Aurelia ($3&media=https://siri-cdn.appadvice.com/generated-mockups/v1/1508451804726-3c6b514e5275431abec0681eb9fe69ad.jpg" target="_blank" class="share__link share__link--pi aai-pinterest"></a>
<a href="https://plus.google.com/share?url=https://appadvice.com/post/wheels-of-aurelia/1198170026/1051002637" target="_blank" class="share__link share__link--go aai-google-plus"></a>
<a href="https://www.reddit.com/submit?url=https://appadvice.com/post/wheels-of-aurelia/1198170026/1051002637&title=It&#39;s About the Journey, Not the Destination in Wheels of Aurelia" target="_blank" class="share__link share__link--re aai-reddit"></a>
<a href="https://www.tumblr.com/share" target="_blank" class="share__link share__link--tu aai-tumblr"></a>
</div>
</div>
</footer>
<nav class="r_nv js-nav">
<a href="#top" class="r_nv_btn js-nav-btn js-scroll-to aai-chevron-up"> top</a>
<a href="#top3" data-title="The Good" class="r_nv_ref js-scroll-to js-nav-title">
</a>
<a href="#top4" data-title="The Bad" class="r_nv_ref js-scroll-to js-nav-title">
</a>
<a href="#top5" data-title="The verdict" class="r_nv_ref js-scroll-to js-nav-title">
</a>
<a class="r_nv_ref r_nv_ref-ttl">It&#39;s About the Journey, Not the Destination in Wheels of Aurelia</a>
<div class="r_nv_prog js-nav-progress"></div>
</nav>
</article>
<aside class="container-resp">
</aside>
<aside class="aa aa_margin-tb--20" data-widget="1" data-mixpanel-click="article_widget_1"></aside>

</div>


<footer class="footer">
<span class="aa_opacity--05">Copyright 2017 AppAdvice LLC. All rights reserved.</span>
</footer>


<div id="js-search-wrapper" class="aa_search  ">
<div class="container-resp aa_clearfix">
<div id="js-search-state" class="aa_search-title aa_padding-t--15">
<div class="aa_st__ aa_st__--base">
</div>
<div class="aa_st__ aa_st__--search">
</div>
<div class="aa_st__ aa_st__--success">
</div>
<div class="aa_st__ aa_st__--error">
<div class="aa_st__title">Nothing found :(</div>
<div class="aa_st__subtitle">Try something else</div>
<div class="mcl_loader mcl_loader--cloud">
<div class="mcl_cloud">
<div class="mcl_cloud__1"></div>
<div class="mcl_cloud__2"></div>
<div class="mcl_cloud__3"></div>
<div class="mcl_cloud__4"></div>
<div class="mcl_cloud__5"></div>
<div class="mcl_rain mcl_rain--1"></div>
<div class="mcl_rain mcl_rain--1"></div>
<div class="mcl_rain mcl_rain--2"></div>
<div class="mcl_rain mcl_rain--2"></div>
<div class="mcl_rain mcl_rain--3"></div>
<div class="mcl_rain mcl_rain--3"></div>
<div class="mcl_rain mcl_rain--3"></div>
<div class="mcl_rain mcl_rain--3"></div>
<div class="mcl_rain mcl_rain--4"></div>
<div class="mcl_rain mcl_rain--4"></div>
<div class="mcl_rain mcl_rain--5"></div>
<div class="mcl_rain mcl_rain--5"></div>
<div class="mcl_rain mcl_rain--5"></div>
<div class="mcl_rain mcl_rain--5"></div>
<div class="mcl_rain mcl_rain--6"></div>
<div class="mcl_rain mcl_rain--6"></div>
</div>
</div>
</div>
<div class="aa_st__ aa_st__--base">

<div class="aa_search-labels">
</div>

</div>
</div>

<div id="js-search-results" class="aa_sr aa_padding-b--20">
</div>


<div class="aa_search-nav aa_clearfix">
<button id="js-search-prev" class="aai-chevron-left-o aa_hidden"></button>
<button id="js-search-next" class="aai-chevron-right-o aa_hidden"></button>
</div>


<div id="js-search-template-article" class="aa_hidden">
<article class="aa_sr__article aa_clearfix">
<a href="/search" class="aa_sr__article__" data-replace="permalink;href">
<div class="aa_sr__article__media">
<div class="aa_sr__article__media__img aa_bg">
<div class="aa_bg__" data-replace="image;background-image"></div>
</div>
</div>
<h3 class="aa_sr__article__title aa_text--condensed" data-replace="title"></h3>
<time class="aa_sr__article__date aa_text--truncate js-time-ago" data-replace="date;datetime"></time>
</a>
</article>
</div>
<div id="js-search-template-app" class="aa_hidden">
<article class="aa_sr__app aa_clearfix">
<a href="/search" class="aa_sr__app__" data-replace="'/app/slug/'identifier;href">
<div class="aa_sr__app__media">
<div class="aa_app__icon aa_bg">
<div class="aa_bg__ aa_bg__--abs" data-replace="icon;background-image"></div>
</div>
</div>
<div class="aa_sr__app__text">
<div class="aa_sr__app__text__">
<h3 class="aa_sr__app__text__title aa_text--condensed aa_text--truncate" data-replace="trackName"></h3>
<div class="aa_sr__app__text__developer aa_text--truncate aa_text--truncate" data-replace="artistName"></div>
</div>
</div>
</a>
</article>
</div>
<div id="js-search-template-tvapp" class="aa_hidden">
<article class="aa_sr__app aa_clearfix">
<a href="/search" class="aa_sr__app__" data-replace="'/tv/app/slug/'identifier;href">
<div class="aa_sr__app__media aa_sr__app__media--tv">
<div class="aa_app__icon aa_app__icon--tv aa_bg">
<div class="aa_bg__ aa_bg__--abs" data-replace="tvImage(tvIcon,300,300);background-image"></div>
</div>
</div>
<div class="aa_sr__app__text">
<div class="aa_sr__app__text__">
<h3 class="aa_sr__app__text__title aa_text--condensed aa_text--truncate" data-replace="trackName"></h3>
<div class="aa_sr__app__text__developer aa_text--truncate aa_text--truncate" data-replace="artistName"></div>
</div>
</div>
</a>
</article>
</div>

</div>
</div>

<script>var AA_SHARE_IMG = '/assets-appadvice/AppAdvice/AppAdvice-c12a35af0d392db311b82b409539dec09e30c57c7d28ab832156be1d68214bdc.jpg';</script>
<script>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</script>
<script data-cfasync="true" src="/assets-appadvice/application-592e04a5d74d46f7e92798aaab8deada7ac18c8e1da7289057f0804da23e2e77.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.setAttribute('data-cfasync', 'true'); // CUSTOM FOR CLOUDFLARE
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-5flAQjcDBLd4s"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-5flAQjcDBLd4s.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "17817734" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.setAttribute('data-cfasync', 'true'); // CUSTOM FOR CLOUDFLARE
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=17817734&cv=2.0&cj=1" />
</noscript>


<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 2952; 
    _sf_async_config.domain = 'appadvice.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'NEWS';
    _sf_async_config.authors = 'Stagg';
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('data-cfasync', 'true'); // CUSTOM FOR CLOUDFLARE
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<script type="text/javascript">
  
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5093215-1']);
  _gaq.push(['_setCustomVar',1,'UserType','web',2]);
  _gaq.push(['_setCustomVar',2,'ContentType','NotSet',3]);
  _gaq.push(['_setCustomVar',3,'Author','NotAuthorSpecific',3]);
  if (!document.referrer.match(/appadvice.com/)) {
		_gaq.push(['_setCustomVar',4,'InitialAuthor','NotAuthorSpecific',2]);
	}
  _gaq.push(['_setCustomVar',5,'PostHour','NoTimeSpecified',3]);
  _gaq.push(['_trackPageview']);
  

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
  (function () {
    // Append tracking pixel if type=view param has been provided
    var pageParams = window.location.search.substring(1);
    if (pageParams && pageParams.match(/type=view/)) {
      var trackingImgURL = "https://d36eektg1b3n04.cloudfront.net/i?"+pageParams.replace(/contentType=articleCell/,'contentType=articleView');
      $("body").append('<img src="'+trackingImgURL+'" width="1" height="1"/>')
    }
  })();
</script>

</body>
</html>
